以下の事象によってアカウントにログインできない場合は、それぞれの対処法をご参照ください。


※Facebook, X(旧Twitter)での新規登録・ログインについて

Facebook, X(旧Twitter)アカウントでの新規登録およびログインは終了しました。Facebook, X(旧Twitter)で使用しているメールアドレスを入力し、認証コードを受け取ってログインしてください。


アカウント関連


パスワード関連


その他


<アカウント関連>

アカウント作成時に使用したメールアドレスあるいは外部サービスアカウントを忘れてしまった


対処法:

アカウント作成時に使用したメールアドレスあるいは外部サービスアカウント(Google, Apple)を特定する必要があります。

登録したアカウントを忘れた場合をご参照ください。



「入力されたメールアドレスに該当するアカウントが確認できませんでした」と表示される



原因:

入力したメールアドレスとは別のメールアドレスや外部サービスアカウント(Google, Apple)が、ピーティックスに登録されています。


対処法:

アカウント作成時に使用したメールアドレス、あるいは外部サービスアカウントを特定する必要があります。登録したアカウントを忘れた場合をご参照ください。



「(外部サービス名)のメールアドレスはすでにPeatixに登録されています」と表示される


ログイン画面にて外部サービスのアカウントを選択してログインしようとした際、上記メッセージに続いて以下の①または②のメッセージが表示される場合、それぞれの原因と対処法をご確認ください。


①「Peatixにログインすると、(外部サービス名)アカウントは自動的に連携されます」

と表示される場合


原因:

選択した外部サービスアカウントに登録しているメールアドレスが、すでにピーティックスにも登録されているにも関わらず連携されていない状態です。


▼例


対処法:

ピーティックスアカウント登録時に設定したパスワードを入力し、「アカウント連携」ボタンをクリックしてください。

パスワードを忘れた場合、下部の「認証コードを受け取る」をクリックすると、表示されているメールアドレスにログイン認証コードが送付されます。


ログインが完了すると自動的にアカウントが連携され、次回以降は選択した外部サービスアカウントでもログインできます。


なお、パスワードを設定していない場合は、パスワード入力欄は表示されません。「認証コードを受け取る」をクリックすると、ピーティックスに登録しているメールアドレスにログイン認証コードが送付されます。


②「以下いずれかのアカウントでログインすると(外部サービス名)アカウントはPeatixアカウントと連携されます」と表示される場合


原因:

選択した外部サービスアカウントに登録しているメールアドレスと同じアドレスが、すでに他の外部アカウント連携でピーティックスにも登録されているにも関わらず、選択した外部サービスアカウントとは連携されていない状態です。


▼例(Gogleアカウントとピーティックスアカウントは連携されていないが、Twitterアカウントとピーティックスアカウントは連携されている)


対処法:

すでにピーティックスアカウントと連携している他の外部サービス名が表示されるので、「(外部サービス名)でログイン」ボタンをクリックしてください。


※他の外部サービスだけではなく、メールアドレスでも登録されている場合は「メールアドレスでログイン」ボタンも表示されます。


ログインが完了すると自動的にアカウントが連携され、次回以降は選択した外部サービスアカウントでもログインできます。



(Facebook, X(旧Twitter )連携でのログインは終了しました。(Facebook, X(旧Twitter )で使用しているメールアドレスを入力して次のページへ進み、認証コードを受け取ってログインしてください。と表示される


Facebook, X(旧Twitter)の外部サービス連携のログインは終了しました。それに伴い、ログイン画面にてFacebookまたはXのアカウントを選択してログインしようとした際、以下のメッセージが表示されます。


▼例(Facebook連携でログインを試みた場合)


対処法:

認証コードでログインしてください。


(アプリの場合)「メールを使う」、(ウェブの場合)「メールアドレスでログイン」より、FacebookもしくはX(旧Twitter)で使用しているメールアドレスを入力し、次の画面でクイックログイン(認証コード)を選択します。受信したメールに記載された認証コードを入力してログインしてください。

ピーティックスのアカウント上に既にパスワードを設定している場合は、FacebookまたはXで使用しているメールアドレスとパスワードを入力してログインすることができます。ピーティックスアカウントのパスワードを設定する場合はパスワードを再設定するをご参照ください。



<パスワード関連>

パスワードを忘れてしまった

パスワードを入力しても「パスワードが誤っています」と表示される

対処法:

パスワードを忘れた場合をご参照のうえ、ログイン認証コードを取得し、再度ログインしてください。

もしくは、パスワードを再設定するをご参照のうえ、パスワードを再設定し、再度ログインしてください。



<その他>

「ログインに連続で失敗しています」と表示される

原因:

誤ったメールアドレスあるいはパスワードを連続で入力したためにアカウントが一時的にロックされています。


対処法:

しばらく時間をおいてから再度お試しください。



「インターネット接続がオフラインのようです」と表示される


原因:

端末本体のモバイルデータ通信、もしくはアプリ個別のモバイルデータ通信がOFFになっている可能性があります。


対処法:

端末本体のモバイルデータ通信がONになっていることを確認してください。

端末によっては、各アプリごとのモバイルデータ通信のON /OFF設定があるので、ピーティックスアプリ個別のモバイルデータ通信もONになっていることを確認してください。



「ソーシャルログインに対応していないブラウザのようです」などと表示される


以下のメッセージが表示される場合は、Googleなどの外部サービスアカウント連携で新規登録やログインができない場合の対処法は?(参加者ページ)をご参照ください。


  • ソーシャルログインに対応していないブラウザのようです。
  • エラー403
  • ログインは無効です。
  • アクセスをブロックしました。